先决条件

Chrome 浏览器

Tapdata 目前仅在 Google Chrome 浏览器上进行测试。

我们建议使用 51.0.2704 或更高版本。

Java 1.8

运行以下命令,查看服务器是否安装了 jdk_1.8

java -version

若未安装,请参考链接: Java 1.8 软件包🔗

MongoDB 3.6

运行安装了 MongoDB 3.6 或更高版本的服务器命令,可通过以下命令获取版本号:

mongod --version

🧠 Attention: 请务必保证 MongoDB 采用了副本集架构

副本集搭建,请参考:MongoDB 副本集🔗

若未安装 MongoDB,请参考